请选择 进入手机版 | 继续访问电脑版

Discuz! Board

搜索
热搜: 活动 交友 discuz
查看: 51|回复: 5

牢牢骑上大黑马源码指标公式-指标公式

[复制链接]

主题

帖子

22

积分

新手上路

Rank: 1

积分
22
发表于 2017-11-6 08:00:00 | 显示全部楼层 |阅读模式

牢牢骑上大黑马源码指标公式

用法1、买入当出现第一根红柱时可少量买入,当趋势线上穿生命线时加仓买入,只要趋势线大于生命线并一路红柱,就一直持有;2、卖出当出现第一根蓝柱时可半仓卖出,当趋势线下穿生命线时清仓观望。只要趋势线小于生命线并一路蓝柱,就一直观望。

源码

QS0=((CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120)));

QS1=((QS0/1)*EMA(CLOSE,20));

QS=SMA(QS1,3,1);

QD0=((CLOSE-LLV(LOW,119))/(HHV(HIGH,119)-LLV(LOW,119)));

QD1=((QD0/1)*EMA(CLOSE,20));

QD=SMA(QD1,5,1);

QF0=((CLOSE-LLV(LOW,118))/(HHV(HIGH,118)-LLV(LOW,118)));

QF1=((QF0/1)*EMA(CLOSE,20));

QF=SMA(QF1,5,1);

PX1=((((QS+QD)+QF)/3)+EMA(CLOSE,20));

PX2=MA(PX1,2);

PX3=MA(PX1,3);

YY=((((2*CLOSE)+HIGH)+LOW)/4);

MA1=MA(YY,45);

收=(PX1-MA1);

中=(PX2-MA1);

开=(PX3-MA1);

MA2=MA(收,8);

STICKLINE((收》=开),收,(开-0.03),1,0),COLORred;

STICKLINE((收》=开),收,(开-0.03),0,0),colorred;

STICKLINE((收》=开),中,(开-0.03),8,0),colorred;

STICKLINE((收》=开),中,(开-0.03),7,0),colorred;

STICKLINE((收》=开),中,(开-0.03),6,0),colorred;

STICKLINE((收》=开),中,(开-0.03),5,0),colorred;

STICKLINE((收》=开),中,(开-0.03),4,0),colorred;

STICKLINE((收》=开),中,(开-0.03),3,0),colorred;

STICKLINE((收》=开),中,(开-0.03),2,0),colorred;

STICKLINE((收》=开),中,(开-0.03),1,0),colorred;

回复

使用道具 举报

主题

帖子

16

积分

新手上路

Rank: 1

积分
16
发表于 2017-11-7 14:10:00 | 显示全部楼层
2017-11-06国内的市场动态:根据截至2017-11-06收盘时的数据可知,沪深300当日开盘3989.18,最高4021.64,最低3975.41,收盘于4020.89,收盘价相较于前一天变动0.71%。截至当天收盘,道琼斯工业指数当日开盘23534.0,最高23574.9,最低23520.8,收盘在23548.4,相较于前一天变动0.04%。
回复

使用道具 举报

主题

帖子

8

积分

新手上路

Rank: 1

积分
8
发表于 2017-11-8 18:34:00 | 显示全部楼层

股票买卖点指标公式有哪些?买股票主要是买未来,希望买到的股票未来会涨。炒股有几个重要因素量、价、时,时即为介入的时间,这是最为重要的,介入时间选得好,就算股票选得差一些,也会有赚,但介入时机不好,即便选对了股也不会涨,而且还会被套牢。

周线KDJ与日线KDJ共同金叉选股法。

第一种买入法打提前量买入法。在实际操作时往往会碰到这样的问题由于日线KDJ的变化速度比周线KDJ快,当周线KDJ金叉时,日线KDJ已提前金叉几天,股价也上升了一段,买入成本已抬高。激进型的投资者可打提前量买入,以求降低成本。打提前量买入法要满足的条件是

①收周阳线,周线K、J两线勾头上行将要金叉(未金叉)。

②日线KDJ在这一周内发展金叉,金叉日收放量阳线。若日线KDJ金叉当天,当天成交量大于5日均量更好。

股票买卖点方法

一、股价跌至支撑线未穿又升时为买入时机。当股价跌至支撑线(平均通道线、切线等)止跌企稳,意味着股价得到了有效的支撑。

二、底部成交量激增,股价放长红。盘久必动,主力吸足筹码后,配合大势稍加力拉抬,投资者即会介入,在此放量突破意味着将出现一段飙涨期,出现第一批巨量长红宜大胆买进,此时介入将大有收获。

三、股价稳定,成交量萎缩。在空头市场上,大家都看坏后市,一旦有股票价格稳定,量也在缩小,可买入。

四、底部明显突破时为买入的时机。股价在低价区时,头肩底形态的右肩完成,股价突破短线处为买点,W底也一样,但当股价连续飙涨后在相对高位时,就是出现W底或头肩底形态,也少介入为妙,当圆弧底形成10%的突破时,即可大胆买入。

五、低价区出现十字星。这表示股价已止跌回稳,有试探性买盘介入,若有较长的下影线更好,说明股价居于多头有利的地位,是买入的好时价。

所谓好的开始即成功了一半,选择买卖点非常重要,在好的买进点介入,不仅不会套牢,而且可坐享被抬轿之乐。大家想在股市长久的混,就一定要选好一只优质的股票,请大家灵活运用以上几条。

回复

使用道具 举报

主题

帖子

26

积分

新手上路

Rank: 1

积分
26
发表于 2017-11-10 08:34:00 | 显示全部楼层

飞狐多空转换主图指标公式

input:k(1,0,3),n1(4,1,255),n(10,1,255),p1(3,1,255),m1(3,2,40),m2(3,2,40);UP:=eMA(HIGH,40),COLORWHITE;DOWN:=eMA(LOW,40),COLORWHITE;STICKLINE(CLOSEUP,OPEN,CLOSE,8,2),COLORRED;STICKLINE(CLOSEUPANDOPENCLOSE,HIGH,MAX(OPEN,CLOSE),0,0),COLORRED;STICKLINE(CLOSEUPANDOPENCLOSE,MIN(OPEN,CLOSE),LOW,0,0),COLORRED;STICKLINE(CLOSEUPANDOPEN=CLOSE,OPEN,CLOSE,8,0),COLORRED;STICKLINE(CLOSEUPANDOPENCLOSE,HIGH,MAX(OPEN,CLOSE),0,0),COLORRED;STICKLINE(CLOSEUPANDOPENCLOSE,MIN(OPEN,CLOSE),LOW,0,0),COLORRED;STICKLINE(CLOSEDOWN,OPEN,CLOSE,8,0),COLORcyan;STICKLINE(CLOSEDOWNANDOPENCLOSE,HIGH,MAX(OPEN,CLOSE),0,0),COLORcyan;STICKLINE(CLOSEDOWNANDOPENCLOSE,MIN(OPEN,CLOSE),LOW,0,0),COLORcyan;STICKLINE(CLOSEDOWNANDOPEN=CLOSE,OPEN,CLOSE,8,2),COLORcyan;STICKLINE(CLOSEDOWNANDOPENCLOSE,HIGH,MAX(OPEN,CLOSE),0,0),COLORcyan;STICKLINE(CLOSEDOWNANDOPENCLOSE,MIN(OPEN,CLOSE),LOW,0,0),COLORcyan;STICKLINE(CLOSEDOWN&&CLOSEUP,OPEN,CLOSE,8,0),COLORgray;STICKLINE(CLOSEDOWN&&CLOSEUPANDOPENCLOSE,HIGH,MAX(OPEN,CLOSE),0,0),COLORgray;STICKLINE(CLOSEDOWN&&CLOSEUPANDOPENCLOSE,MIN(OPEN,CLOSE),LOW,0,0),COLORgray;STICKLINE(CLOSEDOWN&&CLOSEUPANDOPEN=CLOSE,OPEN,CLOSE,8,0),COLORgray;STICKLINE(CLOSEDOWN&&CLOSEUPANDOPENCLOSE,HIGH,MAX(OPEN,CLOSE),0,0),COLORgray;STICKLINE(CLOSEDOWN&&CLOSEUPANDOPENCLOSE,MIN(OPEN,CLOSE),LOW,0,0),COLORgray;F:=EMA(CLOSE,5);X:=EMA(CLOSE,34),COLORGRAY,linethick1;KS:=IF(BARSCOUNT(CLOSE)=1,CLOSE/10000,(1-CLOSE/SMA(CLOSE,13,1))*100);RKS:=REF(KS,1);MLS:=RKS/KS1.23ANDRKS10ANDCLOSE/REF(CLOSE,1)1.02;J:=STICKLINE(KS=10,HIGH,LOW,0,1);权:=EMA(CLOSE,13);证:=EMA(KS*CLOSE/100+权,3);反弹:=STICKLINE(MLS=1,HIGH,LOW,0,1);下档线:=(((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13)))*100);aRSV:=SMA(下档线,3,1);aK:=SMA(aRSV,3,1);aD:=((3*aRSV)-(2*aK));aJ12:=(((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55)))*100);aRSV24:=SMA(aJ12,3,1);aK24:=SMA(aRSV24,3,1);aD24:=((3*aRSV24)-(2*aK24));撑压位:=IF(CROSS(aD24,aD),HIGH,REF(HIGH,BARSLAST(CROSS(aD24,aD))));底:=LLV(HIGH,30);STICKLINE(BARSTATUS=2,撑压位,撑压位,30,1),LINETHICK1,COLORyellow;DRAWTEXT(BARSTATUS=2,撑压位,'撑压'),COLORyellow,PXUP20;STICKLINE(BARSTATUS=2,底,底,30,1),COLORred,LINETHICK3;DRAWTEXT(BARSTATUS=2,底,'底线'),COLORred;IFk=1thenbeginaa:=REF(HIGH,n1)=HHV(HIGH,2*n1+1);aaa:=FILTER(aa,n1);bb:=BACKSET(aaa,n1+1);cc1:=FILTER(bb,n1);cc:=cc1orBARSTATUS=2;aa2:=REF(LOW,n1)=LLV(LOW,2*n1+1);aaa2:=FILTER(aa2,n1);bb2:=BACKSET(aaa2,n1+1);cc22:=FILTER(bb2,n1);cc2:=cc22andNOT(cc1);ea:=BACKSET(cc,REF(BARSLAST(cc2),1)+1);eb:=eaREF(ea,1);ee:=BACKSET(eb,2);ff1:=eeREF(ee,1);ee2:=BACKSET(ff1andCOUNT(cc,REF(BARSLAST(cc2),1)+2)=0,REF(BARSLAST(cc2),1)+2);ff2:=ee2REF(ee2,1);ee3:=BACKSET(ff2andCOUNT(cc,REF(BARSLAST(cc2),1)+2)=0,REF(BARSLAST(cc2),1)+2);ff3:=ee3REF(ee3,1);js:=IF(cc,COUNT(cc2,REF(BARSLAST(cc),1)+1),0);g1:=IF(js=1andcc,BARSLAST(ff1),0);ga:=IF(ccandREF(LOW,BARSLAST(ff1))=REF(LOW,BARSLAST(ff2)),BARSLAST(ff2),BARSLAST(ff1));g2:=IF(js=2andcc,ga,0);g3:=IF(js=3andcc,IF(ccandREF(LOW,ga)=REF(LOW,BARSLAST(ff3)),BARSLAST(ff3),ga),0);gg:=g1+g2+g3;ja:=BACKSET(cc,gg);jb:=jaREF(ja,1);jj:=BACKSET(jb,2);ld:=jjREF(jj,1);ld1:=ldorBARSTATUS=2;hea:=BACKSET(ld1,REF(BARSLAST(cc),1)+1);heb:=heaREF(hea,1);hee:=BACKSET(heb,2);hff1:=heeREF(hee,1);hee2:=BACKSET(hff1andCOUNT(ld1,REF(BARSLAST(cc),1)+2)=0,REF(BARSLAST(cc),1)+2);hff2:=hee2REF(hee2,1);hee3:=BACKSET(hff2andCOUNT(ld1,REF(BARSLAST(cc),1)+2)=0,REF(BARSLAST(cc),1)+2);hff3:=hee3REF(hee3,1);hjs:=IF(ld1,COUNT(cc1,REF(BARSLAST(ld1),1)+1),0);

回复

使用道具 举报

主题

帖子

6

积分

新手上路

Rank: 1

积分
6
发表于 2017-11-12 05:23:00 | 显示全部楼层

飞狐个股强弱主图指标公式

个股:=CLOSE/INDEXC*1000,LINETHICK0;A:=(CLOSE/REF(CLOSE,1)-1)*100;B:=(INDEXC/REF(INDEXC,1)-1)*100;涨跌幅:A-B,LINETHICK0,COLORYELLOW;{STICKLINE(CLOSE=REF(CLOSE,1),ABS(涨跌幅),0,6,0),COLORRED;STICKLINE(CLOSEREF(CLOSE,1),ABS(涨跌幅),0,6,0),COLORGREEN;STICKLINE(CLOSE=REF(CLOSE,1)ANDINDEXCREF(INDEXC,1)AND个股REF(个股,1),ABS(涨跌幅),0,4,0),COLOR00FFFF;STICKLINE(CLOSE=REF(CLOSE,1)ANDINDEXCREF(INDEXC,1)AND个股REF(个股,1),ABS(涨跌幅),0,4,0),COLORCYAN;STICKLINE(CLOSEREF(CLOSE,1)ANDINDEXCREF(INDEXC,1),ABS(涨跌幅),0,4,0),COLORBLUE;STICKLINE(CLOSEREF(CLOSE,1)ANDINDEXCREF(INDEXC,1)AND个股REF(个股,1),ABS(涨跌幅),0,4,0),COLORMAGENTA;BB:=HHV(ABS(涨跌幅),SYSPARAM(3)-SYSPARAM(2));HH:=SYSPARAM(4);LL:=SYSPARAM(5);TT:=IF(HH-LL=2.5,0.25,IF(HH-LL=5,0.8,IF(HH-LL=10,2,IF(HH-LL=20,3,IF(HH-LL=31,4,IF(HH-LL=41,5,IF(HH-LL=50,6,IF(HH-LL=60,7,IF(HH-LL=70,8,IF(HH-LL=80,9,1))))))))));{MA(ABS(涨跌幅)/BB*0.9*TT+LL,5)-0.04;MA(ABS(涨跌幅)/BB*0.9*TT+LL,10)-0.04;MA(ABS(涨跌幅)/BB*0.9*TT+LL,34)-0.04;STICKLINE(C=REF(C,1),ABS(涨跌幅)/BB*0.9*TT+LL-0.04,LL-0.04,4,1)COLOR9090EE;STICKLINE(CREF(C,1),ABS(涨跌幅)/BB*0.9*TT+LL-0.04,LL-0.04,4,1)COLORBLUE;STICKLINE(CLOSE=REF(CLOSE,1),ABS(涨跌幅)/BB*0.9*TT+LL-0.04,LL-0.04,6,0),COLORRED;STICKLINE(CLOSEREF(CLOSE,1),ABS(涨跌幅)/BB*0.9*TT+LL-0.04,LL-0.04,6,0),COLORGREEN;STICKLINE(CLOSE=REF(CLOSE,1)ANDINDEXCREF(INDEXC,1)AND个股REF(个股,1),ABS(涨跌幅)/BB*0.9*TT+LL-0.04,LL-0.04,4,0),COLOR00FFFF;STICKLINE(CLOSE=REF(CLOSE,1)ANDINDEXCREF(INDEXC,1)AND个股REF(个股,1),ABS(涨跌幅)/BB*0.9*TT+LL-0.04,LL-0.04,4,0),COLORCYAN;STICKLINE(CLOSEREF(CLOSE,1)ANDINDEXCREF(INDEXC,1),ABS(涨跌幅)/BB*0.9*TT+LL-0.04,LL-0.04,4,0),COLORBLUE;STICKLINE(CLOSEREF(CLOSE,1)ANDINDEXCREF(INDEXC,1)AND个股REF(个股,1),ABS(涨跌幅)/BB*0.9*TT+LL-0.04,LL-0.04,4,0),COLORMAGENTA;PARTLINE(v0,2/BB*0.9*TT+LL-0.04),COLORDDFF00,LINEDOT;STICKLINE(C=O,C,O,8,0),COLOR0055AA;STICKLINE(C=O,C,O,8,0),COLOR006600;STICKLINE(C=O,C,O,5,0),COLOR0077CC;STICKLINE(C=O,C,O,3,0),COLOR0099DD;STICKLINE(C=O,H,L,0,0),COLOR00BBFF;STICKLINE(C=O,C,O,5,0),COLOR009900;STICKLINE(C=O,C,O,3,0),COLOR00BB00;STICKLINE(C=O,H,L,0,0),COLOR00EE00;A5:=100*(CLOSE-REF(CLOSE,5))/REF(CLOSE,5);B5:=100*(INDEXC-REF(INDEXC,5))/REF(INDEXC,5);五日强弱:A5-B5,LINETHICK0L;A10:=100*(CLOSE-REF(CLOSE,10))/REF(CLOSE,10);B10:=100*(INDEXC-REF(INDEXC,10))/REF(INDEXC,10);

回复

使用道具 举报

主题

帖子

22

积分

新手上路

Rank: 1

积分
22
 楼主| 发表于 2017-11-12 10:09:00 | 显示全部楼层

STICKLINE((收《=开),收,(开+0.03),1,0),COLORCYAN;

STICKLINE((收《=开),收,(开+0.03),0,0),COLORCYAN;

STICKLINE((收《=开),中,(开+0.03),8,0),COLORCYAN;

STICKLINE((收《=开),中,(开+0.03),7,0),COLORCYAN;

STICKLINE((收《=开),中,(开+0.03),6,0),COLORCYAN;

STICKLINE((收《=开),中,(开+0.03),5,0),COLORCYAN;

STICKLINE((收《=开),中,(开+0.03),4,0),COLORCYAN;

STICKLINE((收《=开),中,(开+0.03),3,0),COLORCYAN;

STICKLINE((收《=开),中,(开+0.03),2,0),COLORCYAN;

STICKLINE((收《=开),中,(开+0.03),1,0),COLORCYAN;

趋势线MA2,colorwhite;

生命线MA(收,13),coloryellow;

IF((生命线《REF(生命线,0)),生命线,1),colorFF00FF;

DRAWICON(cross(趋势线,生命线),生命线*0.95,1);

DRAWICON(cross(生命线,趋势线),趋势线*1.01,2);

以上是小编为您介绍的飞狐股票公式相关知识。

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver-手机版-小黑屋-Comsenz Inc.
GMT+8, 2019-12-9 23:22 , Processed in 0.049151 second(s), 18 queries .
Powered by Discuz! X3.4 Template By Blue whale
© 2001-2013 Comsenz Inc.